Connect. Communicate. Collaborate. Securely.

Domů » Česky » Kerio Control » Kerio Control software appliance už jen pro 64bit hardware?
  •  
Labohsc

Příspěvky: 2
Odeslat poštu tomuto uživateli
V poslední době mně přestaly fungovat aktualizace Kerio Control (softwarové appliance instalované na starším hardware). Nakonec jsem v logu Error nalezl hlášku : Automatic update error: Update failed: This version of Kerio Control doesn't support your 32-bit hardware. Upgrade your hardware to 64-bit!!
Stalo se to nenápadně někde mezi verzí 9.1.4 a 9.2.1 Kerio Control.
Považuji to docela za podraz, protože se toto stalo bez předběžného varování a navíc i při pohledu na WEB do technických specifikací pro Kerio Control 9.2.2 není o nutnosti použít 64bitový hardware ani zmínka (500 MHz procesor, o kterém se tam mluví, snad ani nikdy v 64bitové verzi neexistoval).
Nejedná se tedy o nějakou chybu? Musím skutečně předělávat svoje tři instalace Kerio Control software appliance na 64bitové nádobíčko ?

[Aktualizováno: Út, 02 květen 2017 13:59]

Předchozí téma: HTTPS - filtrovani obsahu
Další téma: Dvě linky do internetu
Jít na fórum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Aktuální čas: Út čec 25 10:33:18 CEST 2017

Celkový čas potřebný k vygenerování této stránky: 0.00353 vteřin
.:: Kontakt :: Domů ::.
Běží na: FUDforum 3.0.4.