Connect. Communicate. Collaborate. Securely.

Domů » Česky » Kerio Connect » Kerio Connect (Problems with new mail showing up in outlook with Kerio connect)
  •  
faelanstevie je nyní offline faelanstevie

Příspěvky: 16
Odeslat poštu tomuto uživateli
Hi,

We use Kerio Connect at my job and lately 3 of my users in the buyer department have all started experiencing the same issue. Now because they are our buyer's department and merchandising and we are a retail store, they get a LOT of emails from a large amount of different vendors, so they have a lot of folders in their outlook with rules attached so that certain vendors go in their respective folders as they come in. This has worked fine with no issues until recently. On Monday, they told me that they have to click on each individual folder to get their emails from Kerio, otherwise their emails won't show up for the day. Nothing will show up in unread emails or in the folders or inbox. Once they do this, they get their emails as normal for the day. So I did the first thing that popped into my mind, I restarted the machine. Same thing happened on Tuesday, so I uninstalled and reinstalled the Kerio Connect Outlook connector. Same thing happened this morning. My next step is to try to reindex the mailboxes. I wanted to check here before I did in case someone has encountered this issue before and has a fix or any input?

Please help.

I didn't find the right solution from the Internet.

References:-
https://bit.ly/2IdjL1s
Creative video marketing service

Thankshttps://jobs.vidzzy.com/hire-creative-video-marketing-service/
  •  
faelanstevie je nyní offline faelanstevie

Příspěvky: 16
Odeslat poštu tomuto uživateli
Hi,

We use Kerio Connect at my job and lately 3 of my users in the buyer department have all started experiencing the same issue. Now because they are our buyer's department and merchandising and we are a retail store, they get a LOT of emails from a large amount of different vendors, so they have a lot of folders in their outlook with rules attached so that certain vendors go in their respective folders as they come in. This has worked fine with no issues until recently. On Monday, they told me that they have to click on each individual folder to get their emails from Kerio, otherwise their emails won't show up for the day. Nothing will show up in unread emails or in the folders or inbox. Once they do this, they get their emails as normal for the day. So I did the first thing that popped into my mind, I restarted the machine. Same thing happened on Tuesday, so I uninstalled and reinstalled the Kerio Connect Outlook connector. Same thing happened this morning. My next step is to try to reindex the mailboxes. I wanted to check here before I did in case someone has encountered this issue before and has a fix or any input?

Please help.

I didn't find the right solution from the Internet.

References:-
https://bit.ly/2IdjL1s
https://jobs.vidzzy.com/hire-creative-video-marketing-servic e/]Creative video marketing service


Thanks
Předchozí téma: Re: Kerio Connect Webmail emails sending and receiving issue.
Další téma: Problems with new mail showing up in outlook with Kerio connect
Jít na fórum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Aktuální čas: Ne kvě 27 12:03:22 CEST 2018

Celkový čas potřebný k vygenerování této stránky: 0.92313 vteřin
.:: Kontakt :: Domů ::.
Běží na: FUDforum 3.0.4.